Output Pane

Top  Previous  Next

View > Output to show/hide this pane.

gear_icon

This pane has an associated TIDE Preferences page (File > TIDE Preferences —> Output).

 

output_pane

 

Displays messages while compiling, linking, uploading and debugging.

 

Edit > Find in Files and Tools > Find Unused Items results are also posted here.

 

When your project is compiled for debug, the target device can use the sys.debugprint method to post messages into the Output Pane.

More info can be found in Debugging.

 

Preprocessor directives #message and #error also print messages into the Output Pane.